Issues with reply posting

Incident Report for AppFollow Status Page

Resolved

Our team has identified and fixed the issue with the replies! It should all be back to normal now.
Posted Jun 20, 2025 - 12:29 UTC

Investigating

We are currently experiencing issues sending replies to reviews, for both iOS and Android apps. Our team is investigating the issue with Highest priority, and we will keep you updated as soon as we have any further developments.
Posted Jun 20, 2025 - 11:56 UTC
This incident affected: App Store (Reply to Reviews) and Google Play (Reply to Reviews).