ASO Functionality Issue
Incident Report for AppFollow Status Page
Resolved
The issue with updating keywords ranking is fully resolved. If you will notice the issue again, please reach out to our Support team for further investigation.
Posted Apr 10, 2024 - 07:58 UTC
Update
We've successfully saved all keywords for previous days. While the majority of aggregated data has been calculated, there are still ongoing tasks for visibility scores and app reputation index.

We appreciate your understanding as we finalize these processes.
Posted Apr 09, 2024 - 07:49 UTC
Monitoring
The data for previous dates has been fully preserved, and keyword tracking has been completely restored.

We're currently monitoring the situation for the next several hours to ensure that everything is back up and running smoothly.

Thank you for your patience and understanding.
Posted Apr 09, 2024 - 07:13 UTC
Update
We anticipate resolving the issue by tomorrow morning in the UTC timezone.

However, there may be additional less critical tasks to complete thereafter. We'll keep you updated on any developments.
Posted Apr 08, 2024 - 16:43 UTC
Update
The resolution process may take approximately 18 hours.

Your data remains secure, and we appreciate your continued patience.
Posted Apr 08, 2024 - 07:53 UTC
Identified
We're addressing a recent ASO functionality issue affecting keyword ranks availability and other ASO features for the past 3-4 days.
Rest assured, your data is safe. Our team is working on a fix.
Posted Apr 08, 2024 - 07:45 UTC
This incident affected: Watch and API.