Issue with Sending Replies to Microsoft Reviews
Incident Report for AppFollow Status Page
Resolved
The API method we were using for sending replies to Microsoft reviews is currently being under maintenance by Microsoft. They haven't provided an ETA for its restoration, but confirmed that this feature is not working on Microsoft's end: https://learn.microsoft.com/en-us/windows/uwp/monetize/respond-to-reviews-using-windows-store-services
While it's temporarily unavailable, we suggest using the Microsoft Partner Center for managing your responses seamlessly.
Thanks for your patience and understanding!
Posted Feb 06, 2024 - 14:50 UTC
Identified
We're currently experiencing issues with sending replies to Microsoft reviews since March 11 due to third-party technical difficulties. We're pushing Microsoft to get this issue resolved asap.
Unfortunately, we cannot provide an ETA for when this issue will be resolved due to it being a third-party problem. We apologize for any inconvenience and will keep you informed of any updates.
Posted Mar 29, 2023 - 18:32 UTC
This incident affected: Microsoft Store (Sending replies).