Email Reports Issue
Incident Report for AppFollow Status Page
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 06:55 UTC
Identified
Email Reports have not been generated and sent since November 17. We have identified the issue and we are working on the fix.new reports will be sent successfully when the issue is fixed, however non-sent reports may not be sent after all.
Posted Nov 22, 2021 - 12:33 UTC
This incident affected: Integrations (Email).