App Store replies not being posted
Incident Report for AppFollow Status Page
Resolved
All unpublished replies have now been sent to the App Store. We've been monitoring the situation and everything is working as expected, so we're closing out this incident. Thank you for your patience and understanding while we worked on resolving the issue!
Posted Jul 22, 2021 - 14:15 UTC
Monitoring
We have identified the cause of the issue: replies were not published due to changes in the reply submission process on Apple's end. We have released a fix and are currently resending all replies that were not published while we were investigating the problem. New replies will be published without an issue. We'll continue monitoring the resubmission process.
ETA for the resubmission of all replies: 2 hours.
Thank you for your patience as we worked on resolving this!
Posted Jul 22, 2021 - 11:06 UTC
Update
We are continuing to investigate the issue. We'll post updates as soon as they become available. Thank you for your patience!
Posted Jul 22, 2021 - 10:39 UTC
Investigating
Replies for App Store reviews are not being posted even if the integration work fine. The issue is under investigation now. Stay tuned, we'll post updates here. We apologize for the inconvenience!
Posted Jul 22, 2021 - 08:06 UTC
This incident affected: App Store (Reply to Reviews).